• <dd id="3gzlp"></dd>

    <li id="3gzlp"><acronym id="3gzlp"></acronym></li>

    <span id="3gzlp"></span>

    Subclipse

    Eclipse 的 SVN 插件 Subclipse

    EPL
    Java
    跨平臺
    2008-09-10

    Subclipse 是一個為 Eclipse IDE 添加 Subversion 支持的項目。支持幾乎所有版本的Eclipse。

    Eclipse的更新地址是:
    http://subclipse.tigris.org/update_1.6.x
    http://subclipse.tigris.org/update_1.8.x (支持Subversion 1.7.x)
    http://subclipse.tigris.org/update_1.10.x

    • Latest - https://dl.bintray.com/subclipse/releases/subclipse/latest/

    • 4.2.x - https://dl.bintray.com/subclipse/releases/subclipse/4.2.x/

    加載中
    此軟件有 10 條評論,請先登錄后再查看。

    Subclipse 1.10.13 發布

    Subclipse 1.10.13 發布了,Subclipse 是一個為 Eclipse IDE 添加 Subversion 支持的項目。支持幾乎所有版本的Eclipse。 暫無更多更新記錄,如需持續關注,請點擊這里。 記錄:As of Subclip...

    2016/03/19 07:30

    Subclipse 1.10.12 發布

    Subclipse 1.10.12 發布,這個文件的文檔已經與之前發布的Subclipse 1.10.0過程發生許多變化。最新版本的這個文件可以直接訪問我們的網站 http://subclipse.tigris.org/subclipse_1.10.x/cha...

    2016/03/10 08:05

    Subclipse 1.10.11 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.11 發布了,該版本改進內容包括: JavaHL 1.8.15 SVNKit 1.8.12 Only include resources from active change set in commit dialog Do not update recursively from Synchron...

    2016/02/05 08:23

    Subclipse 1.10.10 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.10 發布,Subclipse 是一個為 Eclipse IDE 添加 Subversion 支持的項目。支持幾乎所有版本的Eclipse。 此版本兼容 Subversion 1.8.x 和其他工具,主要改進: JavaHL 1.8.14 ...

    2015/08/22 07:19

    Subclipse 1.10.9 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.9 發布,改進說明: SVNKit 1.8.8 Exception proof repository sorter. (1616) Subclipse 是一個為 Eclipse IDE 添加 Subversion 支持的項目。支持幾乎所有版本的Eclipse。 ...

    2015/02/13 06:49

    Subclipse 1.10.8 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.8 發布,該版本兼容 Subversion 1.8.x,改進內容: Use a version number-aware sort algorithm for path names. (1608) Fix possible NPE on Linux startup when JavaHL is ...

    2015/01/08 07:23

    Subclipse 1.10.7 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.7 發布,此版本兼容其他工具,完整更新日志請看這里: JavaHL 1.8.11 Support gnome-keyring on Linux when SVN 1.8.11 is used. (1606) Remove obsolete workaround that s...

    2014/12/21 07:54

    Subclipse 1.10.6 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.6 發布,此版本現已提供下載:http://subclipse.tigris.org/svn/subclipse/tags/subclipse/1.10.6。 更新內容: JavaHL 1.8.10 SVNKit 1.8.6 不要嘗試刷新關閉的項目,如果因...

    2014/10/23 07:12

    Subclipse 1.10.5 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.5 發布了,兼容 Subversion 1.8.x,需要注意的是對 SVN 1.8 的支持只能通過 JavaHL 實現。目前只有 Windows 下提供二進制版本,其他的操作系統請參考 http://subclipse.tigri...

    2014/05/16 06:48

    Subclipse 1.10.4 發布,Eclipse 的 SVN 插件

    Subclipse 1.10.4 發布,此版本使用 Subversion 1.8.x ,兼容其它工具。更新內容請看更新日志。 NOTE: 這個版本要求 SVN 1.8,也就是只支持 JavaHL。現已提供 Windows 二進制包,但其他系統用...

    2014/02/26 08:33

    沒有更多內容

    加載失敗,請刷新頁面

    3
    回答
    我想問下各位所在公司的代碼分支管理結構是怎么樣的

    想節后重新梳理公司代碼的管理結構,想問下各位的結構是怎么樣的,最好能圖文說明下,特別是dev這個分支,到底需不需要真的有點迷。歡迎發表觀點

    2019/01/24 15:00
    1
    回答
    為什么會有兩個svn選項

    我用的STS,很艱難地終于在Mac的movejava系統上安裝了SVN并使用了JavaHL1.9。 但突然出現了兩個svn選項。 好奇,為什么會有兩個sv...

    2018/10/25 21:17
    3
    回答
    SVN版本兼容問題:服務器,windows客戶端,eclipse插件

    服務器:1.5.6 windows客戶端TortoiseSVN:1.7.9 eclipse插件Subclipse:1.8.x 這三個一起使用,沒有問題吧?...

    2012/08/31 09:20
    3
    回答
    Eclipse的subclipse插件總是提示revert resource,能關掉這個功能嗎?

    Eclipse中的subclipse插件在進行項目清理后總是會進行Revert Resource,這個功能效率太低了,一直都不是結束,還關不掉,有沒有好辦...

    2014/07/01 19:37
    3
    回答
    mac下eclipse的svn提交報錯.svn: E170001: Commit failed (details follow):

    svn: E170001: Commit failed (details follow): svn: E170001: CHECKOUT of '/svn...

    2016/10/19 15:26
    34
    回答
    myeclipse安裝svn插件的多種方式

    方法一:在線安裝 1.打開HELP->MyEclipse Configuration Center。切換到SoftWare標簽頁。 2.點擊Add ...

    2011/12/23 16:32
    3
    回答
    SVN 導入導出項目卡死

    不管使用subclipse還是烏龜都會卡死,check out 或者導入項目都會卡死,然后就未響應了,也不報錯 求解決,但是通過瀏覽器可以訪問

    2016/07/21 12:00
    2
    回答
    windows鏈接不上git的SVN

    我的電腦系統原先是win8.1,裝在固態硬盤上,然后我在固態硬盤的空白分區上裝了centos 6.5雙系統,安裝后,發現windows下的svn沒辦法正常...

    2016/06/10 00:16
    3
    回答
    如何更新eclipse的插件?

    如題。 例如我要更新Subclipse,應該怎樣做? 希望知道的站友能支招,先謝了。

    2016/06/01 18:31
    4
    回答
    Eclipse?3.5?M1?無法安裝插件

    新近下載的eclipse-SDK-3.5M1-win32.zip,欲安裝SVN插件,包括subversive和subclipse,每次都是提示如下失敗信息...

    2009/01/06 11:35

    沒有更多內容

    加載失敗,請刷新頁面

    svn插件Subclipse

    svn插件Subclipse Eclipse 3.2/Callisto, 3.3/Europa, 3.4/Ganymede, 3.5/Galileo, 3.6/Helios, 3.7/Indigo, + Subclipse 1.8.5 and 1.6.18 and 1.4.8 are now available for Eclipse 3.2+!...

    2016/07/11 12:44
    546
    0
    Eclipse Subclipse錯誤解決

    今天Eclipse的SVN插件Subclipse突然不好使了,報的錯誤信息是: Failed to load JavaHL Library. These are the errors that were encountered: no libsvnjavahl-1 in java.library.path no...

    2011/04/14 19:20
    1K
    0
    Subclipse中的一些狀態

    Subclipse中的一些狀態

    2015/11/12 16:40
    30
    0
    mac上給eclipse裝subclipse插件(1.10.x)

    mac上的eclipse svn插件安裝,區別于windows,mac上的java開發者必備~

    2015/02/16 11:08
    116
    0
    解決subclipse的樹沖突(Tree Conflicts)

    subclipse 提供了解決樹沖突的方法, 如果不注意有可能找不到, 比如我,ㄒoㄒ。

    2016/07/28 00:35
    95
    0
    subclipse 和TortoiseSVN 整合

    如果想要這兩個svn的客戶端能同時管理一個項目,把這兩個整合在一塊,開發起來比較方便. 首先要確保的是這兩個客戶端所能操作的svn版本是一樣的. 其次整合的最好方式是先用TSVN checkout 項目,...

    2012/07/02 17:49
    1K
    0
    Please allow Subclipse team to receive的彈窗問題

    Please allow Subclipse team to receive anonymous usage statistics for this Eclipse intance(info)...

    2016/06/17 09:53
    303
    0
    Eclipse下修改Subclipse語言為英文

    找到config.ini文件,如: E:\Programs\SpringSource Tool Suite 2.9.2\sts-2.9.2.RELEASE\configuration\config.ini,追加: osgi.nl=en_US,重啟即可。...

    2012/12/08 20:37
    300
    0

    沒有更多內容

    加載失敗,請刷新頁面

    返回頂部
    頂部
    聚看影院